Follow

Error: Cannot Install VitaLogics Due to .NET Framework

If you cannot install VitaLogics due to an error saying you need to install .NET 4.5 Framework see the following:

  • If you are getting an error saying .NET 4.5 Framework needs to be installed and it does not automatically take you to the site, use this link to download .NET 4.5 framework for the following: Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2008 SP2 Windows Server 2008 R2 SP1, Windows Server 2012 and Windows Server 2012 R2

http://www.microsoft.com/en-us/download/details.aspx?id=42643

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk