Follow

2019 Upcoming update Announcement for Server Clients/ Change to .net framework

ATTN: All VL Server Clients!!

We are sending out this notification to let you know that updates have been scheduled to start going out during the first part of February. For CoAction/VitaLogics to keep up with the Latest technology and continue to bring our clients new and exciting features, our software has upgraded from .Net Framework 4.0 to .Net Framework 4.7.1. This means that before your clinic can receive the update, you MUST update the .net framework on all pc’s accessing VL. This includes the computer designated as the server. If your computers are already running the correct framework, you can ignore the info provided below. 

To download the latest framework, please access this link on all the computers that use CoAction including (and especially) the server computer. 

https://dotnet.microsoft.com/download/dotnet-framework-runtime 

It will be extremely important, if you are running older computers in your clinic, that you look at the specifications provided in the link below as it explains hardware Requirements and updates that will need to be done before your clinic can be updated. If your experiencing any trouble, please contact your IT person to help in this process.

https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements

If your clinic is not able to perform the necessary updates before February 1st, 2019, please contact support through your support portal Icon in the VL toolbar or email support at support@coactionsoft.com to let us know so, we can remove your clinic from the update list.

Please keep in mind that this is very important. If the update is sent to your clinic and the framework update has not been performed, VL will stop working until corrected. 

If you have any questions, please feel free to contact support.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk